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Take Aim and Pull the Trigger on 
Better Documentation 

Triggers function in various ways.  How the trigger is intended to function effects how it is 
setup.  When thinking about triggers, first decide if the trigger is to be automatic or manual.  
Automatic triggers are run using the Automatic icon or may be set to automatically document 
from a topic/word.  The automatic triggers automatically document all necessary information.  
Manual triggers require the user to complete the documentation.  Manual triggers are run 
using the Triggers icon.  These triggers search records to determine whether the user must 
document something.  Both above trigger options may be linked to an easy access button and 
to a button within a documenting screen.   

Create a New Trigger 
1. Click onto American Data – ECS > Setup > Triggers. 

2. Click onto New. 

3. Type in the name of the trigger.   

4. On the Formula tab, construct the formula by using the buttons on the side 

of the screen.  The formula is the equation for the computer.  If the computer 

is to search records for information (or lack thereof), this must be defined.  

Start by clicking onto IF which will be the first node of the formula that is 

built.  An example formula for a trigger may be the following steps: 

a. Select IF. 

b. Select ANY. 

c. Topic/Word > Navigate to the Nursing/Fall Note topic and select the 

word “observed fall” and “fall not observed.”  Click OK. 

d. Highlight the node “IF ANY” and click onto Days.  Type in 31, click 

OK. 

e. Place the dot in Client.   

f. Note: It is very important that the dot for Apply is set correctly or this 

may cause issues with the formula running appropriately.   

Entry:  
Client: 

5. Fill out any necessary information on the View tab. 

a. Include D/C: Triggers search active entries only by default.  Put a check in here 

to include also discontinued entries in the search. 

b. Show the “triggered” entries found: Displays the entry which causes the trigger 

to be true.  The entry is displayed at the top of the view screen in green font 

when the trigger is executed.   

c. Line Between Topics: Places a line between different topics. 
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d. Space Between Topics: Places a spcae between different topics. 

e. Space Between Entries: Places a space between different entries. 

f. Show Name of Initials: Displays the user’s name, along with their initials.   

g. Client Page Break: Places a page break between clients when trigger is 

executed. 

h. Topics/Words: The topics/words displayed here define what, if anything, 

displays in the view screen when the trigger is executed.  This would only be 

relevant for a trigger which is manual.   

6. Fill out any necessary information on the Write tab.  Add topics into the “Manual” 

portion if users should be prompted to manually document in a topic or add words 

into the “Automatic” portion if words should automatically document if the trigger 

qualifies.   

a. Manual Write Topics if triggered: Defines the topics that are presented to the 

user when the trigger qualifies when exucuted.   

b. Automatcally Write Words if triggered: Defines the words that automatically 

document when the trigger qualifies. Note: words will document in the order 

they are listed.   

c. Discontinue triggering entry(s) if triggered: When this is checked, the entry that 

qualifies the trigger is automatically discontinued when the trigger is executed. 

d. Disable Send: Disables the properties under the Send tab for words that are 

automatically documented by the trigger. 

e. Disable Input After Word: Disables the requirement for input after words that 

are automatically documented by the trigger. 

f. Disable Control: Disables the settings under the Word Control tab of the word 

setup for words that are automatically documented by the trigger. 

g. Disable Compare: Disables the properties under the Compare tab of the word 

setup for words that are automatically documented by the trigger. 

h. Disable Auto DC: Disables the properties under the Auto DC tab of the word 

setup for words that are automatically documented by the trigger.   

7. Click OK to save the trigger. 

8. Select the appropriate Site(s)/Service(s) that should have access, click OK. 

9. Select the appropriate User Group(s) who should have access, click OK.   

Common Trigger Formulas 

Quarterly Assessment Triggers 
These are created to search for information that is due during specific time periods.  If the 
documentation is found during the period, the user does not need to re-document the 
information.  If the information is not found, the user is prompted to complete the assessment 
via a manual trigger. 
 
If _________ assessment is NOT found in the past ____days/months, then document _________. 
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1. IF NOT ANY – Activity Assessment – Past 82 days – document Activity Assessment. 

2. IF NOT ANY – AIMS Assessment – Past 92 days – OR NOT ANY – Antipsychotic 

Medications – document AIMS Assessment. 

Follow Up Documentation Triggers 
These are created to prompt staff to document follow-up information.  If the information is not 
found, the user is prompted to complete the charting via a manual trigger. 
 
If _______ is found and ______ is not found, then document ______. 
 

1. IF ANY – fall observed / fall not observed – Past 3 days – AND NOT – fall follow-up – Past 

3 days – document fall follow up. 

2. IF ANY – PRN MED ADMINISTERED – past 7 days – AND NOT – PRN MED FOLLOW UP 

– Past 7 days – document PRN medication follow up. 

3. IF ANY – Skin breakdown, pressure injury, etc. – AND NOT – Care Plan/Skin – document 

Care Plan/Skin. 

Automatic Chart Audits 
These are created to automatically review charts and alert users to missing data.  These audits 
are automatic.  The user “runs” the audit and reads the results list to determine what is missing 
from the record.  The formulas for the audits are just as the previous formulas, however they 
are automatic triggers.  Instead of putting the documentation topic in the top portion of the 
screen, place the words to be documented in the bottom portion of the screen.   
 
Typically, a topic titled “Chart Audit” will be created where a group of words can be stored that 
will document if triggered.  For example, these words may include: Antibiotic follow-up 
charting missing, PRN follow-up missing, Quarterly Fall Assessment overdue, Quarterly BIMS 
assessment overdue.  This serves as more of an informational topic then a place where users 
can correct the missing charting from.   

Temporary Care Plans 
These triggers are created to automatically document care plans when selected.  These are 
intended to be generic care plans that may pertain to a particular population of residents.  
These care plans are meant to be temporary and allow for the staff to update them as needed 
to make them more patient centered.  A basic formula might be: 
 
IF NOT “care plan”, then document ______. 
 
The “care plan” is where the care plan topic would be listed because if the resident already has 
a care plan in that topic, you will not want a secondary one to be written.   
 

1. IF NOT – Pain/Comfort Care Plan – automatically document the following words in the 

Pain/Comfort Care Plan: 

a. I LIKE: to be comfortable, to keep my pain at a minimum 

b. I need my nurses to --- ask me if I hurt, remind me to take my medicine 
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c. I need my aides to --- ask me if I hurt, be patient with me, help me to change 

position, distract me with an activity 

d. MY GOAL IS: maintain my pain at an acceptable level 

e. GOAL TIME: two weeks 

2. IF NOT – Falls Care Plan – automatically document the following words in the Falls Care 

Plan: 

a. I NEED: help minimizing safety risks 

b. I need my nurses to --- assess the need for adaptive equipment 

c. I need my aides to --- stay with me during cares, use assistive devices to be 

available when needed, apply alarms as directed 

d. MY GOAL IS TO: stay safe in my environment 

e. GOAL TIME: two weeks 

Document a Risk Level for a Scored Assessment  
Several assessments in ECS are scored and are associated with a risk level.  This can be setup 
to automatically document once the score is calculated.  This will only work if the assessment is 
calculating the score directly on the screen itself.  In addition, the risk categories will also need 
to be listed in the assessment screen for this to work.  Examples of assessments this may work 
for include: AIMS, BIMS, Cornell Scale for Depression, Fall Risk, Geriatric Depression Scale, 
Nestle MNA, PHQ-9, Skin Breakdown Risk (Braden/Norton), and SLUMS Exam.   
 
A trigger will need to be created for each risk category option.  For example, if looking at the 
Braden assessment, there are categories for no risk, mild risk, moderate risk, high risk, and 
severe risk.  This means you will need to build a trigger for each of those different risk 
categories (which means five for the Braden).  The below formula is for high risk.  The formula 
is stating if the score is between 10-12 and the word SCORE has been written on the screen, 



 

 
 

800.464.9942 | www.american-data.com   5 

but the risk level has not already been charted, then it should automatically document what is 
listed in the Write tab.  The Write tab has two words listed in it: RISK CATEGORY and 10-12 = 
high risk.   
 
Once the trigger(s) have been created, then they will need to be linked to the assessment.  
These are linked in the Topic Properties of the assessment.   

1. Navigate to the Toolbar and click onto the Setup icon. 

2. Click into the section where the assessment is located and locate the assessment topic 

these need to be linked too.   

3. Right click onto the topic and select Properties.   

4. Click into the Control tab. 

5. In the Automatic Elements/Entries box, click the Trigger button.   

6. Highlight the trigger(s) and click OK. 

7. Once the trigger(s) is listed in the Automatic/Elements box, highlight them all, and click 

onto Now (the default setting is Soon, but this will not work).   

8. Click OK to save changes.   

Once you get these added to the topic, test them out to be sure all options are triggering 
when the correct score is calculated.  Sometimes a user misses a greater than or less than 
option in the formula which causes math problems.   

Linking Triggers 
Triggers may be linked to topics, words, easy buttons, or run via the icons.   

Link triggers to an easy button 
First, you will need to determine which option you would like for the triggers: 

1. Should the trigger task selection screen popup so that a user may manually look 

through the list and select only the triggers they would like to apply to a resident; or 

2. Should the attached triggers run automatically and just the ones that apply will then be 

documented on the resident chart; or 

3. Should the attached triggers run, but launch a write screen which allows the user to 

only chart within the topics which have triggered (such as a nursing admission 

assessment)? 

Option #1 
This is a great option for admission care plans.  The user can select any triggers which relate to 
the admitting resident’s conditions.  This will add a care plan onto the record so that the 
baseline care plan is developed shortly after admission.   

1. Click onto the Setup icon. 

2. Navigate to the section of the easy access screen you are wanting to link the triggers 

too. 

3. Double click into the easy access topic. 
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4. Right click onto an existing easy button, select Copy.  Right click into a blank space and 

select Paste. 

5. Right click into the new button and select Properties.   

6. Rename the button within the short name.   

7. On the Word Control tab, remove out anything located in Go To box.   

8. Back on the Options tab, in the Actions area, remove anything located there.   

9. Click onto Add > Pick Task(s) > Triggers.   

10. Find all trigger(s) that should display when the user clicks onto the button.  Highlight all 

triggers. 

11. Click OK. 

12. Place a checkmark in Name Selection (if needed) and make sure the Based On is set to 

“On Click.” 

13. Click OK and OK again.   

Option #2 
If you selected this option, then first, you would need to create a trigger task that 
encompasses all triggers that should run automatically.  In addition, only triggers that have 
setups in the Write > Automatically Write can be included to run automatically.   

1. Click onto American Data – ECS > Setup > Trigger. 

2. Click onto Tasks. 

3. Click onto Save to create a new task.   

4. Enter in the name of the task into the Task Name box.  Click OK. 

5. Select Site/Service as well as User Group(s) which should have access to the new task.  

Click OK. 

6. Once the task is now located in the Task list, highlight it, and click Edit.   

7. Click Add to select all trigger(s) to be a part of this task.   

8. Click OK to update the task.   

9. Click OK when done adding triggers in.   

Once the task itself is created, we can now link the task to an easy button.  When a user clicks 
onto the button, it will launch this task and automatically run all triggers and document any 
which apply to the resident(s).   

1. Click onto the Setup icon. 

2. Navigate to the section of the easy access screen you are wanting to link the triggers 

too. 

3. Double click into the easy access topic. 

4. Right click onto an existing easy button, select Copy.  Right click into a blank space and 

select Paste. 

5. Right click into the new button and select Properties.   

6. Rename the button within the short name.   

7. On the Word Control tab, remove out anything located in Go To box.   

8. Back on the Options tab, in the Actions area, remove anything located there.   

9. Click onto Add > Pick Task(s) > Trigger Tasks.   
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10. Find the newly created trigger task that should run when the user clicks onto the 

button.   

11. Click OK. 

12. Place a checkmark in Name Selection (if needed) and make sure the Based On is set to 

“On Click.” 

13. Click OK and OK again.   

Option #3 
If you selected this option, then first, you would need to create a trigger task that 
encompasses all triggers that should run.  In addition, only triggers that have setups in the 
Write > Manual Write can be included to run and prompt users to document.   

1. Click onto American Data – ECS > Setup > Trigger. 

2. Click onto Tasks. 

3. Click onto Save to create a new task.   

4. Enter in the name of the task into the Task Name box.  Click OK. 

5. Select Site/Service as well as User Group(s) which should have access to the new task.  

Click OK. 

6. Once the task is now located in the Task list, highlight it, and click Edit.   

7. Click Add to select all trigger(s) to be a part of this task.   

8. Click OK to update the task.   

9. Click OK when done adding triggers in.   

Once the task itself is created, we can now link the task to an easy button.  When a user clicks 
onto the button, it will launch this task and load a write trigger screen.   

1. Click onto the Setup icon. 

2. Navigate to the section of the easy access screen you are wanting to link the triggers 

too. 

3. Double click into the easy access topic. 

4. Right click onto an existing easy button, select Copy.  Right click into a blank space and 

select Paste. 

5. Right click into the new button and select Properties.   

6. Rename the button within the short name.   

7. On the Word Control tab, remove out anything located in Go To box.   

8. Back on the Options tab, in the Actions area, remove anything located there.   

9. Click onto Add > Pick Task(s) > Trigger Tasks.   

10. Find the newly created trigger task that should run when the user clicks onto the 

button.   

11. Click OK. 

12. Place a checkmark in Name Selection (if needed) and make sure the Based On is set to 

“On Click.” 

13. Click OK and OK again.   
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Using the Automatic Icon [Automatic Writing] 
This icon is utilized when a user would like to select a trigger(s) to run at one time.  This option 
will only display triggers that have “Automatically Write Words if Triggered” setup on the Write 
tab of the trigger.   

1. To access, click onto the Toolbar and select the Automatic icon. 

2. Select Do automatic triggers.    

3. Click OK.   

4. Select resident name(s).  Click OK. 

5. Select the trigger(s).  Hold down the Ctrl key on your keyboard to select multiple.   

6. Click OK to run the trigger(s).   

7. A progress bar will load to indicate that the trigger(s) are being run on the selected 

name(s).  Once finished the progress bar will close.  If you would like to view the 

results, you will need to launch a view screen or report to see the items that may have 

triggered (such as new care plans).   

Using the Triggers Icon [Manual Writing] 
This icon is utilized when a user would like to select trigger(s) that should load into a Write 
Triggered Entries screen.  This prompts the user to manually document within any topic(s) that 
the resident requires documentation within.  This option will only display triggers that have 
“Manually Write Topics if Triggered” setup on the Write tab of the trigger.   

1. To access, click onto the Toolbar and select the Triggers icon.   

2. Select resident name(s).  Click OK. 

3. Select the trigger(s).  Hold down the Ctrl key on your keyboard to select multiple. 

4. Click OK to load the trigger(s).   

5. The Triggered Entries screen will load.  Utilize instructions below for Using a Triggered 

Entries Screen to navigate.   

Using a Triggered Entries Screen 
Whether a user manually loads triggers via the Triggers icon, or the screen is launched via an 
easy button, the below instructions will assist a user in using the Triggered Entries Screen. 
 

1. Once the screen loads, the top right half of the screen is a Write screen, the bottom 

right half is a view screen, and the left half of the screen is a trigger list. The view screen 

will display previous charting or relevant information.   

 
Icons in the Trigger Screen 

(Green) Maximizes the View screen. 

(Blue) Maximizes the Write screen. 

 
Opens the Name Selection screen. 
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Brings up the information into the 
Write/View screen allowing the user to 
work the trigger. 

 
Reloads the trigger list or allows the user 
to select a different set of triggers. 

 
Refreshes the screen. 

 
2. Once this screen is initially loaded, the first incomplete topic will display in the write 

screen.   

3. Document the notes by working from left to right and selecting the appropriate words 

on the screen and adding in free type where needed.    

4. When finished documenting on that triggered area, click the next trigger that has a 

green checkmark. The checkmark next to the trigger previously worked will now turn 

Red, indicating that it has been completed.  To load the new trigger, click the Load 

icon above the trigger list.  This will save all charting in the 

prior topic and load the new topic.   

5. Click the Exit button to return to the Nurse Access screen.  

If a second user would enter the Admission Assessment, 

they would then see items without a green checkmark if 

they have already been completed.  As seen below, the 

user would be presented with all assessments that are not 

yet completed (signified with a green checkmark) and 

those which have already been completed will have 

nothing listed to the left.  The user will be unable to load a 

topic which has already been completed via a trigger 

screen.   

 

 


