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Report Maker (Graphs) – Session #4 

Graph fields pull data entered the chart.  Graph fields are formatted to illustrate 2 dimensional 
and 3-dimensional line, bar and pie graphs. Under report Options the report type must be set 
to Graph for printing graphs.  The Graph tab defines the field. 

Adding Graph Fields 
When adding a graph field, the first option will be to determine the Graph Type (Bar, Line, Pie, 
or Gauge).  Each of these types of graphs may serve a different purpose dependent on the 
data that needs to be displayed.   

• Bar and line graphs are great for comparisons over a time frame.  

• Pie graphs will show percentages of a whole. 

• Gauge graphs can track timelines and progress.  This graph field type allows you to 

select the values that make up each of the different segments.    
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Field Properties 

Properties 
• Graph Title/Footer: Determine whether you would like a title to display on the top of 

the graph (Title) or on the bottom of the graph (Footer).  Enter the title into the box or 

leave this blank if you do not want a title to appear.   

o Alignment: Utilize this to determine where the title appears (left, center, or 

right). 

o Period: Check this box if you would like the period of the graph to appear.  This 

can be checked in addition to the title or if the title is left blank, only the dates of 

the graph will display.  For example, if a field is set to look at a year, then those 

dates will appear with, or in replacement of the title.    

• Legend: Determine whether the report will visible on the report or not.  In addition, 

determine the position of the legend (left, right, top, or bottom).  If Not Visible is 

checked, no legend will appear on the graph. 

o Replace Dates with Element Names: When bar graphs are generated, the 

dates, by default, appear under each bar to show the user the range of dates 

that each bar represents.  However, if this is selected, the dates no longer 

appear, but rather the Element Name displays.   

o Replace Date with Month Name: When bar graphs are generated, the dates, by 

default, appear under each bar to show the user the range of dates that each 

bar represents.  However, if this is selected, the dates appear as a month name 

on the graph.  For example, 11/01/2020 becomes November.   

• Start: This is where the beginning time frame for gathering date for each graph is 

determined.  Highlight the start field to type in the desired number of hours, days, 

weeks, or months upon which you wish this element to begin looking at data or use the 

+/- buttons to modify the number.  Utilize the dropdown to select hours, days, weeks, 

or months.  If a start is not defined, the graph will default to 1 Day Ago.   

• Series: These are the blocks of times in the breakdown of the graph.  For example, if a 

user wanted to evaluate the number of falls quarterly, they may set the graph start to 

three months and the increment series to one month.   

• Pie Properties: 

o Circle Pie: This allows you to give the circle graph a different look.  This will 

make the circle appear flatter and more as a circle rather than an oval shape.   

o Show Labels: When this is selected, each piece of the pie graph will display a 

label with either the total value which makes up that section or in a percentage 

form.  Select either Show Percent or Show Value.   

o Custom Radius: This allows the user to control the height/width of the pie 

graph.  Use the +/- buttons to achieve the desired size.  This cannot be used if 

“Circle Pie” is also checked.   
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• Bar Properties: This dropdown allows the user to determine how the bars will appear.  

The different options include the following: 

o Side by Side: The bars are lined up side by side of each other. 

o Rows: The bars are lined up in one row and the different bars appear behind 

one another. 

o Stacked: The bar appears as one large bar with each area separated into its 

own section.  The bars will be different heights dependent on the amount of 

data each element makes up. 

o Stacked 100%: The bar appears as one large bar with each area separated into 

its own section.  The bars will to 100% of the maximum number of the graph.  

So, all the bars will be the same heights, but the segments will be broken out 

into their own section.   

• Gauge Properties: 

o Minimum: This is the least amount that will qualify for the gauge.  Most are set 

to “0” for the minimum.  Utilize the +/- buttons to adjust the numbers in here.   

o Maximum: This is the highest amount that the gauge report will run through. 

Utilize the +/- buttons to adjust the numbers in here.  Place a checkmark in Use 

Name Count to instead override the maximum and base it on the total number 

of clients the report is run on.   

o Increment: If the user wants the gauge graph to show results in increments, 

specify that here.  Utilize the +/- buttons to adjust the numbers in here.     

o Band Width: This determines the thickness of the gauge.  If the width is set to 1, 

the gauge will be extremely thin when it generates.  The higher the number, the 

thicker the gauge.  We typically recommend anything higher than 20.   

o Total Angle: This type of graph is shaped like a rainbow.  This field controls the 

arch of the gauge.  For example, if this is set to 180, then it will display as 180 

degrees, such as a rainbow does.  If it is set to 360, it will display as a full circle.   

o Show As Percent: Gauge graphs show numbers within a range.  For example, a 

user may create a graph to monitor the number of falls that occurred in the past 

12 months.  The graph has three ranges: Good, Fair, and poor.  Gauges by 

default will display in total numbers.  But if you want the numbers to instead 

display as a percent, place a check here.   

• Graph Type: This will auto-populate based on what was selected when the field was 

initially created.   

• 3 Dimensional: This option is checked by default and will look 3-dimensional.  Use the 

+/- buttons to define the degree of dimension for this setting.   

• Display: These options determine how the information will be displayed.   

o Graph: Placing a checkmark here means that the data itself will display in a 

graph format (bar, line, pie, or gauge).  The reason this is an option is because 

users can choose to instead only display the graph as a data grid.  This would 

be done by checking the Data box.  A user may also have both selected.   
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o Data: Rather than, or in addition to displaying a graph, users may choose to 

display a data grid which lists the data from the graph.  This may be utilized to 

make the data easier to read.  This may be chosen in addition to Graph or in 

replacement of Graph.  If this option is selected, place a dot to either Show 

Elements Vertical or Show Elements Horizontal.   

o Hide Empty Elements: Utilizing this feature will hide any elements that generate 

no data and therefore would display as blank.  For example, if a report has 

elements generating from different incident types (fall, unwitnessed fall, scrape, 

bruise, and abrasion).  If the graph is run on a group of names and none of the 

names have had a bruise incident in the time frame, then this element will be 

completely hidden off the graph.  If this were to remain unchecked however, 

the bruise would display, but would have a “0” associated with it.   

o Show Largest ___ Element(s): Utilizing this feature allows the user to determine 

which select elements display.  For example, if the report is setup to populate 

the cause of falls and there are 25 options that can be selected in the charting 

screen, this may become overwhelming on the graph.  Rather, a user could 

place a checkmark in Show Largest Elements and select only the largest five to 

display so users just see the most common reason that falls occur.  Without this 

checked, all 25 elements would display.  Utilize the +/- buttons to adjust the 

number of elements which should display.   

• Sample: Determine the numbers that will display on the left axis.  Typically, users will 

keep the checkmarks in Auto, which allows the report to automatically increment the 

axis.  This also means that the minimum will start with “0.” 

o Left Axis/Bottom Axis: Click into the radio button to determine that axis’ 

numbers.  Only the left axis typically allows for manual input as the bottom axis 

is determined by the data itself.   

o Not Visible: Marking this will make the axis not visible on the graph.   

o Maximum/Minimum/Increment: Keep the checkmark in Auto to allow the graph 

to automatically determine the minimum value, maximum value, and increment.  

Or the checkmarks in Auto may be removed and populate in numbers by 

typing them into the appropriate cell.     

o Title: Fill in a title here that will be displayed on the axis.   

• Value Calculation: This option defines the type of calculation used when determining 

the values displayed on the graph. 

o Count Words/Values: This will count the number of words/values used.  For 

example, when totaling the number of activities attended, or number of falls 

that have occurred.   

o Count Clients: This will count the total number of clients that have the word 

charted on them.  For example, when totaling the number of residents on 

psychotropic medications.   
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Elements 
• Elements: This box allows the user to adjust the elements which populate into the 

graph.  Utilize the Add, Insert, Remove, Up, Down, and Rename buttons to adjust the 

elements listed here.  Each element will have its own properties addressed once it is 

added.  Name the element here as you may want it to display on the graph data points 

and/or the legend.   

• Element Properties: Determines how the elements themselves will be displayed.  

Control items such as colors, width, and labels.   

o One User Per Element: When selected, the report will compare information 

from one user against another (e.g., physical therapy minutes for all physical 

therapy staff).  Each user must have his/her own individual element created for 

comparison.  So, if there are four users being compared, four separate 

elements must be created.   

o Show Labels: When this is checked, the title listed in the Elements will display 

on that data point on the graph.   

o Auto Color: When this option is selected, the colors for each element will be 

designated automatically.  When this is not selected, the user may define each 

element’s color by clicking onto the Color button.   

o Show Percentage: Rather than show the value for this element, the percentage 

will display if this is checked.  This may be popular within pie graphs when 

wanting to see the total percentage of the graph that element makes up.   

o Bar Style: Allows the user to determine the look of the bars within a bar graph.   

▪ Style: Options available are rectangle (which is the default), rectangle 

gradient, pyramid, inverted pyramid, and cylinder.  Selecting an option 

will change it for all elements on the graph.   

▪ Width: This setting allows the user to select the width of the bars for 

each element.  Typically, this does not need to be adjusted and can 

remain at the default of “0.”   

▪ Offset: This will offset the bars on the graph (move them right more).  

Typically, this does not need to be adjusted and can remain at the 

default of “0.” 

o Show Points: When this is checked, the points on the line graph are displayed.   

o Points 3D: When this is selected, the points on the line graph are displayed in 

3D. 

o % of Total: When a gauge graph is created, the user can determine what 

percent of the total that standard represents.  For example, if there is Standard 

1, Standard 2, and Standard 3 and each are pulling different data into the 

gauge , the user can designate the percent each will contribute to the total.  So 

Standard 1 may represent 15% of the total and Standard 2 and 3 represent 30% 

of the total.   

• Equation: This allows more sophisticated data analytics to occur.  Currently, this is only 

setup in INTERACT graphs and some QA graphs to calculate per 1000 patient day 
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formulas.  However, it can be used in any instance where a user may want to complete 

some sort of math equations within the graph.  An example of this would be to when 

calculating a facilities per 1000 patient days infection rate.  The formula would look as 

so: A/(B/1000).  This is dividing group A (the word HAI – this facility has been charted) 

by group B (number of in-house days)\1000.  When building equations, utilize the 

types of symbols which are found within Excel spreadsheets (+ = - \ *) 

• Words: This box will contain the words/topics which will make up the element.  Utilize 

Add, Insert, Remove, Copy, Up, and Down to adjust what is listed in this screen.   

• Group: This option allows for the grouping of columns together for purposes of 

selecting topics/words for consideration (this may be especially useful for graphs with 

Yes/No elements).  All elements to be considered must have the same group number.  

This is not used very often in graph reports. 

• Based On: This section determines what the column data will be based on.  Whether 

the graph should look at entry date, calendar date, or a formula.    

o Entry Date: The graph will pull information based on the words/topics located 

in the lower section.  This will populate based on the date the entry was made.   

o Calendar Date: The graph will pull information based on the words/topics 

located in the lower section.  This will populate based on the date in the entry.  

This will only work if the words are setup to be calendar words and have a date 

located in the entry. 

o Formula: The graph will pull information based on the results of the formula 

that are put into place.  A new formula may need to be created or an existing 

one can be linked.  If the element qualifies based on the attached formula, a 

user will still need to specify what should display on the report by placing those 

items into the lower section.  If the formula is met, the words will qualify.  If the 

formula is not met, nothing will populate into the graph.     

• Show Values: If wanting to show values on a report, rather than words, or in addition to 

words, this may be utilized.  This may be utilized if wanting to display values associated 

with an assessment.  The dot will default in Total Values, however, will pull none unless 

something is specified in the Values button.   

o All Values: Will list all the individual values. 

o Total Values: Will total all the values and only display the total. 

o Average Values: Will total all the values and average them based on the total 

number of entries.  Will display the average. 

o Value: Specify the value type (e.g., Scale, Graph, Score, Text) and column 

location if applicable (e.g., AA, AB, BC). 

• Include: Determines the type of entries to include in the graph.  Something must be 

checked here for the graph to work appropriately.   

o D/C’d Entries: Pulls discontinued entries to this field. 

o Current Entries: Pulls current entries to this field.  This is the most common 

option selected. 
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o Current in period: Pulls entries that are active during the selected time period.  

This may include entries that are still active or entries that have since been 

discontinued.   

o Use Start Date: With this checked, only the data from the client’s most recent 

stay will populate.  This works in conjunction with the Start Date setups in 

System Settings.   

• Other: Determines what will be displayed in each graph of the report. 

o Word: This option will pull the specific word itself from the documentation and 

only count if that word is charted.   

o What Follows Word: This option will pull the button word that follows the word 

in the documentation and will only count if that word is charted.   

o Yes/No: This option is counting whether the word is charted.  Adding a value if 

the word is charted.   

o Last Entry: Will only count if the most recent entry (last entry) has been charted.     

Bar Graphs 
This is the most common graph type and is a good choice for comparing multiple data 
elements across time. 
 

 
Example 
The facility has implemented new menus and dining procedures and would like to track the 
number of occurrences of meal intake < 75% over time compared to 75% or more over time. 

1. Access the Report Maker and create a Graph report template: 

• Click American Data - ECS and follow the path Setup > Report > Report Maker.  
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• Select the Options icon . Select the Multiple Clients per Report checkbox and the 

Report Type of Graph. Also consider making the report Landscape orientation if 

you are graphing many elements or many time increments. 

2. Add the first element you want to graph (Meals <75%): 

• Click on the Add Field icon . 

• Select graph and click OK. 

• Select Bar (the default) and click OK. 

• In the Elements area, click Add. Enter the element name (“<75%”) and click OK. 

• In Element Properties, select the Show Labels checkbox.  

• In the Words area, click Add > CNA/Breakfast > and select the words for 50%, 25%, 

and 0%, then click OK. 

• In Based on, keep the Entry Date option selected. 

• In Include, select the Current Entries checkbox. 

• In Other, select the Word checkbox. 

3. Add the second element:  

• In the Elements area, click Add. Enter the element name (“75-100%”) and click OK. 

• In Element Properties, select the Show Labels checkbox. 

• In the Words area, click Add > CNA/Breakfast > and select the words for 100% and 

75%, then click OK. Repeat for Lunch and Dinner. 

• In Based on, keep the Entry Date option selected. 

• In Include, select the Current Entries checkbox. 

• In Other, select the Word checkbox.  

4. Select the Element Settings: 

• How much time will the graph cover (e.g., 3 months, 6 months, 12 months)? For this 

example, we will set the graph to look back 3 months. (Start 3 +/- Months Ago). 

• What time increments do we want to see within the graph? We will select 1-week 

increments (Series 1 +/- Week Increments). 

• Set the Values Calculation. We want to Count Words/Values (count all the meals), 

not Count Clients (how many clients ate more, or less than 75%). 

5. Select the Properties tab: 

• Enter a Title (Meal Intakes). 

• Make the Legend visible and position as desired (Bottom). 

• Add 3D effects as desired. 

6. Select the Look tab: 

• Select the Primary Field checkbox (to allow date selection). 

7. Click Close. 

8. Position the field and stretch to meet margins. The graph will auto-size to fit the size of 

the field (the larger the field, the larger the graph). 

9. Click the Save icon to save and name your report (Graph– Meal Intake). Select Sites and 

User Groups as appropriate. 
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Line Graphs 
Line graphs are an excellent choice for monitoring one data element over time, especially for 
individual clients. Line elements are unique in that they can each display each occurrence of 
an event during a time period.  

 
Example 
A resident’s INR results fluctuate. The facility would like to display the results on a graph.  

1. Access the Report Maker. Since the report is for one client per page, select a similar 

report and make a copy of it, so that you do not need to create the resident identifier 

fields from scratch.  

• Click American Data - ECS > Setup > Report > Report Maker.  

• Click the Open icon . Filter for Graph reports. Select “Skin – PUSH Scores Area 1” 

and click OK. 

• Make a copy of the report by clicking Save As and name your report (Graph – Blood 

Sugar Results). Select Sites and user Groups as appropriate.  

• The Report Options icon will already have the desired settings (NOT “Multiple 

Clients per Report,” and Report Type “Graph.” The report is also “Landscape” 

orientation, which is fine.) 

2. Delete unwanted fields: in this case, select Wound Location, and click Delete, as well as 

the green “Report Label.” Also delete the Pressure Ulcer Healing Graph field because 

we will be making our own. 
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3. Create the Graph  field: 

• Click the Add Field icon . 

• Select Graph and click OK. 

• Select Line and click OK. 

• In the Elements area, click Add. Enter the element name (“INR”) and click OK. 

• In Element Properties, select the Show Labels checkbox.  

• In the Words area, click Add > Nurse Charting/Lab Results > select the word 

“VALUE” in the Lab Result section, then click OK. 

• In Based on, select Formula as we only want INR results to display, not all lab types.  

Click the picklist box and click onto New.  Name the formula “INR Results” and click 

onto IF > ANY > Topic/Word > and navigate to the same above topic.  Select the 

words for “INR (results from lab)” and “INR (results in-house) located in the Lab 

Results section, click OK.  Click OK to save the new formula.  Search for the new 

formula by typing in “INR” and link it to the graph.   

• In Include, select the Current Entries checkbox. 

• In Show Values, select All Values, and then click on the Values button and select 

“Text” value. Click OK. 

• Leave the Other area blank. 

4. Select the Element Settings: 

• How much time will the graph cover (e.g., 3 months, 6 months, 12 months)? For this 

example, we will set the graph to look back 3 months. (Start 3 +/- Months Ago). 

• What time increments do we want to see within the graph? We will select 1-week 

increments (Series 1 +/- Week Increments). 

• Set the Values Calculation. (We want to “Count Words/Values” not Count Clients.) 

5. Select the Properties tab: 

• Enter a Title (INR Results). 

• Since there’s only one item being graphed, you can probably leave the legend set 

to “Not Visible.” 

• Add 3D effects as desired. 

6. Select the Look tab: 

• Select the Primary Field checkbox (to allow date selection). 

• You may also select the Master Field checkbox, so that if you run the report on a 

group of residents, it will exclude those without INR results automatically. 

7. Click Close. 

8. Position the field below the client identifiers and stretch to meet margins. The graph 

will auto-size to fit the size of the field (the larger the field, the larger the graph). 

9. Click the Save icon to save changes. 
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Pie Graphs 
Pie graphs are designed to show the breakdown of data within one data element. 
 

 
Example 
A facility has an initiative to attempt more non-pharmacological interventions for breakthrough 
or acute pain episodes before PRN analgesics are used. They want to analyze how often 
different interventions are attempted. Keep in mind that first these words to chart would have 
to be created in the PRN Meds topic so that the data may begin to be captured.   

1. Access the Report Maker and create a Graph report template: 

• Click American Data - ECS > Setup > Report > Report Maker.  

• Select the Report Options icon. Select the Multiple Clients per Report checkbox 

and a Report Type of Graph. You may also consider making the report Landscape 

orientation if you wish. 

2. Add the graph field: 

• Click on the Add Field icon  . 

• Select Graph and click OK. 

• Select Pie and click OK. Add the first element (Exercise): 

• In the Elements area, click Add. Enter the element name (“Exercise”) and click OK. 

• In the Words area, click Add > Nurse Charting/PRN Meds (or MAR_TAR/PRN Meds) 

> and select the words for Exercise, then click OK. 

• In Based on, keep the Entry Date option selected.  
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• In Include, select the Current Entries checkbox. 

• In Other, select the Word checkbox. 

3. Add additional elements (Rest, Distraction, Activity, Position Changes, ROM, 

Stretching, Massage, PRN Analgesic):  

• In the Elements area, click Add. Enter the next element name and click OK. 

• In the Words area, click Add > Nurse Charting/PRN Meds (or MAR_TAR/PRN Meds) 

> and select the needed word, then click OK.  

• In Based on, keep the Entry Date option selected.  

• In Include, select the Current Entries checkbox. 

• In Other, select the Word checkbox. 

• Repeat steps for each element. 

4. Select the Element Settings: 

• How much time will the graph cover (e.g., 3 months, 6 months, 12 months)? For this 

example, we will set the graph to look back 1 month. 

• Set the Values Calculation. (We want to “Count Words/Values,” not Count Clients.) 

5. Select the Properties tab: 

• Enter a Title (Pain Interventions). 

• Make the Legend visible and position as desired (Bottom). 

• Add 3D effects as desired. 

• Set the Pie Properties: For Show Labels, select Show Percent, or Show Value (for 

this example we will Show Percent). 

6. Select the Look tab: 

• Select the Primary Field checkbox (to allow date selection). 

7. Click Close. 

8. Position the field and stretch to meet margins. The graph will auto-size to fit the size of 

the field (the larger the field, the larger the graph). 

9. Click the Save icon to save and name your report  (Graph – Meal Intake). Select Sites 

and user Groups as appropriate. 

Gauge Graphs 
Gauge graphs help the facility to see if they are meeting a goal or target. 
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Example 
The facility has implemented new marketing strategies to improve admission rates. The facility 
would like between 20-30 residents each month and would like to display the monthly 
admission rate at a monthly meeting.  

1. Access the Report Maker and create a Graph report template: 

• Click American Data - ECS and follow the path Setup > Report > Report Maker.  

• Select the Report Options icon. Select the Multiple Clients per Report checkbox 

and the Graph report type. You may also consider making the report “Landscape” 

orientation if you wish. 

2. Add the graph field. 

• Click the Add Field icon . 

• Select Graph and click OK. 

• Select Gauge and click OK. 

3. Add the Elements. Gauge graphs are unique –the elements are the thresholds for the 

goal you are trying to achieve. Examples of elements for Gauge graphs might be 

“Poor, Fail, Good, Excellent,” or “Below Target, At Target, Above Target.” Each element 

represents a % of the total, and the total for all elements together must equal 100%. 

• This gauge graph will be a half circle or have a 180-degree radius. We will allow 

from 0 – 50 admissions to be displayed. This means that 0-20 admissions represent 

40% of the total, 20-30 represent 20% of the total, and 30-50 represent the last 40% 

of the total. 

• In the Elements area, click Add. Enter the element name (“Below Target”) and click 

OK. 

• Enter what % of the total graph this element represents (40%). 

• Click Add to add another element called “At Target.” This will be 20% of the total. 

• Enter the last element, “Above Target.” This will be 40% of the total. 

4. Define where in the record the data will pull from. 

• In the Gauge Value area, select Add, > Face Sheet / Status > and select the needed 

words (ADMISSION DATE and READMISSION DATE), then click OK.  

• In Based On, change the setting to Calendar Date. It will request that an element 

be selected. Any element may be selected because they all pull from the same area 

(e.g., Below Target). 
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• Under Include, select the Current Entries checkbox. 

• Don’t add or change any settings under Show Values. 

• In Other, select the Word checkbox. 

5. Select the Element Settings. 

• How much time will the graph cover (3 months, 6 months, 12 months)? For this 

example, we will set the graph to look back 1 month. 

• Set the Values Calculation. We want to “Count Clients” (i.e., how many clients were 

admitted). 

6. Select the Properties tab. 

• Enter a Title (e.g., Monthly Admissions). 

• Make the Legend visible and position it as desired (Bottom). 

• Add 3D effects as desired. 

• Set the Gauge Properties:  

o Minimum = 0 (0 admission per month) 

o Maximum = 50 (50 admission per month) 

o Increments = 2 (count from 0 – 50 in increments of 2). Depending how high 

your maximum is, setting this to 1, or even 2 can be too much). 

o Band Width – This is the width of the gauge graph. A low value looks like a 

narrow band, whereas 100% fills the gauge in completely. This is a cosmetic 

setting and does not affect the data.  

o Total Angle – This is typically set to 180 degrees, but you may select any 

angle you wish. 

o Show as percent – Changes the increments to percentages. Do not select 

this property for this example. 

7. Select the Look tab. 

• Select the Primary checkbox (to allow date selection). 

8. Click Close. 

9. Position the field and stretch to meet margins. The graph will auto-size to fit the size of 

the field (the larger the field, the larger the graph). 

10. Click the Save icon to save and name your report (e.g., Graph – Monthly Admissions 

Gauge). Select Sites and user Groups as appropriate. 

Run Graph Reports 
1. Click the green Graph icon. Or, follow the path American Data - ECS > View > Report > 

Graph.  Or, you may have an easy access screen linked to graph reports (such as QA 

Access).   

2. When the client list appears, consider filtering for the appropriate clients. Since many 

graphs display data gathered for the facility, not for individual clients over time, it 

becomes critical to filter for clients that may already have an Inactive or Closed Account 

status in order to gather all of the resident data you need. 

3. Select the client(s) and click OK. 
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4. Highlight the graph name and click OK. 

a. If you don’t select a date, the graph will end today and look back from today. If 

you want to specify a date range, note that it’s only necessary to select an End 

Date. No start date is needed; the report will work back for the needed period 

based on the end date alone.  For example, if it’s a monthly report, you may 

want to select an End Date that is the last date of the previous month. 

5. The results appear on the screen. 

6. A unique feature of graph reports is that if you would like to see the chart entries 

associated with any of the data elements on the graph, you can hover your mouse over 

the data element (this changes your icon from a magnifying glass to a hand) and then 

click the element. A review screen appears with the relevant entries. 

 
 


