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What’s New in Version 10.1.3.0 

Overview 
• Removal of Feature 

• April 1st Changes 

• Diagnosis 

• Word Setup 

• Report Maker 

• MDS 

• IPA Predictor 

• MDS 3.0 Report 

• Notification of MDS Changes to Billing Department 

• UB04 

• Chart of Accounts 

• Document From Table (Importing) 

• User Passwords 

• Allow Exit on Hide 

• ECS Mobile 

Removal of Feature 
The option for American Data – ECS > Help > Update has been removed as it was no longer functional.   

April 1, 2020 Changes 
• NCCI Edit Tables which were updated as of April 1, 2020 per CMS are included in this update. 

• The new MDS VUT, V3.3.0, updated to include the new ICD Code Table that contains the COVID-

19 ICD Code has been included in this update. 

• The new PDPM Grouper, V1.0004, updated to include the new ICD Code Table that contains the 

COVID-19 ICD Code has been included in this update. 

Diagnosis 
If a therapy company uses ECS and enters their Medical Diagnosis Codes (via a formula) that displays 

existing codes from Diagnosis charting, these codes did not have any PDPM Category’s display and being 

tagged in the entry.  We have added the PDPM Category to the documentation screen and the saved 

charting.   
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Word Setup 
When a user is within the Options tab of word properties and adds an Action, the When to Run default 

used to be set to Before Save (which is rarely used).  It is now defaulted to On Click instead. 

 

Report Maker 
Variable height fields will now provide an error message to a user if the field is too large.  If the user 

does not correct the sizing of the variable height field, it will cause the report to go into an infinite loop.  

This message is to help catch those oversights before running the report.  The user will be alerted upon 

saving the report.   

MDS 
• The MDS Selection screen has been updated to include the following changes: 

o Client column renamed to Name. 

o PDPM Score column renamed to PDPM HIPPS. 

o Manual PDPM Score has been renamed to Manual PDPM HIPPS. 

o The RUGs and Bill code columns have been combined and the column was renamed to 

State Case Mix. 

o V Req and V Done columns have been removed, as this information is now attainable on 

the MDS Manager. 

o The last column for Site has been removed, as we now have Site/Service indicator 

symbols to the left of Name. 
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• The Collect button has been added directly onto the MDS Assessment.  Prior to this change, it 

was only accessible via the Status screen.  

• When a resident has more than one MDS in progress and a user attempts to start a new one, 

they’re presented with a list of the current In Progress MDS’.  This list has been difficult to follow 

if there are several MDS’ in progress.  Formatting has been added to this message to make it 

easier to read.   

 

IPA Predictor 
The Collect button has been added directly onto the MDS Assessment.  Prior to this change, it was only 

accessible via the Status screen.  

MDS 3.0 Report 
Users can populate the MDS 3.0 Report with Medicare Replacement or Insurance Billing answers.  Prior 

to this change, users were only able to see the answers made on the MDS that are submitted to CMS.  

Any question on the MDS that is hidden when sent to CMS could not be populated onto these tasks.  A 

new option titled Show Medicare Replacement Values has been added. 

TO USE THIS: 

1. Navigate to the MDS 3.0 Report via an easy button or via American Data – ECS > View > Report > 

MDS 3.0. 

2. Once in here, select all relevant items within this screen. 

3. Check onto Show Medicare Replacement Values prior to selecting Print or Export. 

4. This option can also be saved within a specific task.   

Notification of MDS Changes to Billing Department 
There is a new option that allows a user and/or user group to be notified if there is Medicare/Medicare 

Replacement MDS completed within a date range that has already been billed.  This could be a new 

assessment completed, or a changed assessment, etc.  Notification will be received in your Internal 

Communication screen like all other ECS messages.  This could assist billing staff in knowing when an 

MDS is completed so that they can bill or alert them if they need to adjust their billing. 
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EXAMPLE: Month end billing has been completed and an MDS had not yet been completed prior to 

month end for Jane Doe.  The billing staff would receive an internal communication within ECS when the 

Medicare MDS for Jane Doe is completed so billers know they can now bill for the PDPM HIPPS.   

SETUP INSTRUCTIONS: 
There are two places that setups will need to be completed.  On the Calculate task and in Site Settings. 
 
Calculate task 

1. Go to the red Calculate icon on your toolbar. 
2. Click Task. 

3. Select the Medicare (A) task and click Edit. 

4. Click the More button in the bottom left side of the screen. 

5. Place a checkmark in the MDS Notification checkbox. 

6. Click Save. 

7. This should be repeated for any/all tasks (like Medicare Advantage (A)) that bill off PDPM HIPPS 

Codes. 

Site Settings 
1. Go to American Data – ECS > Setup > Settings > Site.   
2. From the drop down, select the appropriate Site. 

3. Click the PDPM tab. 

4. There is an MDS Notification box at the bottom of this screen. 

5. Click the Add User and/or Add User Group to select users and/or user groups to receive 

notifications of MDS changes.  This will likely be your billing staff names or user groups. 

6. Click OK to save changes.   

RULES:  

1. This is not resident specific.  If one resident is billed for a range of dates, notifications for any 

resident who has a new MDS or change with a HIPPS Code start date within those dates of 

service will be sent.  For example, if Jane Doe is the only resident calculated and posted for 

March 2020 dates of service, any MDS that has a HIPPS Code with a HIPPS Code start date in 

March 2020 will send notifications.  This was designed so that notifications can be sent for those 

residents who have not yet been billed as well as if there is a change to someone who was 

billed. 

2. The notifications will tell you who the resident is, what MDS the notification refers to, the HIPPS 

Coe, the assessment Target Date and Start Date, the date range that has been billed (causing the 

notification to trigger), and the reason for the notification. 

3. Notifications will be sent if an MDS is completed, an existing assessment was changed, 

corrected, deleted, restored, or inactivated. 

4. Notifications will be sent if you complete any of these functions via icons, menu options, access 

buttons, or the MDS Manager. 
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5. Currently, this is specific to PDPM HIPPS Codes and Medicare/Medicare Replacement 

assessments.  Programming will check for valid PDPM HIPPS Codes prior to sending 

notifications. 

UB04 
Programming changes have been made to allow us to capture Non-Covered Date of Service from the 

calculating screen, along with charted data (to include things like Qualifying Hospital Start and End 

Dates) in field 35-36 on the UB04.  Currently, users must chart Non-Covered start and End Date in the 

Status topic, in addition to the Occupancy Status of Non-Covered.  This programming allows users to 

record the Occupancy Status of Non-Covered, and the dates (and associated Occurrence Code 74) will 

be pulled from the calculating screen to the UB04.  This means users do not have to chart additional 

“Non-Covered Start and End Dates” to get the UB04 to come out correctly.  

SETUP INSTRUCTIONS: 

1. In the UB04 setup, you may change the setup to pull from Invoice or Entry.  Each works just the 

same. 

2. In the UB04 Setup Options, you must have Yes selected for field 35-36 so it continues to do 

accurate processing of codes and dates. 

3. Field 35a, you can have the Dates of Service word from the Non-Covered Days line on the 

Calculating screen added.  It should be set to pull Code value column AA-AA.   

4. In the actual Dates of Service word on the calculating screen, you need to add the code 74 to 

the Code value column AA. 

5. Field 35b can have the Dates of Service word from the Non-Covered Days line on the calculating 

screen added.  It should be set to pull Text or Text/Phrase after word. 

6. Field 35c can have the Dates of Service word from the Non-Covered Days line on the calculating 

screen added.  It should be set to pull Text or Text/Phrase after word.  

Chart of Accounts 
There is now an Export button in the Chart of Accounts.  You may export to .CSV, Excel workbook 97-

2003, or Excel Workbook (depending on your device).  If you have problems with Excel auto-formatting 

your account numbers into dates/other characters, you may want to use Excel workbook 97-2003 for 

better results.   

Document from Table (Importing) 
We have increased the speed of loading tasks during the Document from Table process of importing.  

We have also increased the speed of the actual import process. 

User Passwords 
The Password screen in User properties has been updated to be more user friendly.  Prior this change, 

users would routinely attempt to click onto the “Change Password” button to adjust a user’s password, 

even though this button is only to be utilized for facilities that have a specific system setting in place.  
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Now, the password screen has been enhanced to know whether this setting is checked and to gray out 

that option if it is.  

If a facility has HIPAA User Security checked in System Settings, the Old Password box will become 

active and the user is required to know the prior password before changing it.  If the facility does not 

have this checked in System Settings, they simply need to swipe over New Password and Confirm New 

Password to adjust a user’s password.    

 

Allow Exit on Hide 
There is a new option in System Settings called Allow Exit on Hide.  This feature allows a user to exit 

someone out of ECS who’s session has timed out, therefore “locking” the session from anyone else to be 

able to use.  Once the session is logged out, ECS is now available for a new user to log in.  This feature 

will also exit a user out of any of the following features that they have “locked”: MDS, cash receipts 

screen, or the calculating screen.  The user who is logged in, will lose any unsaved work if another user 

logs them out. 

EXAMPLE: A user was logged into ECS on a shared device but forgot to log out when they left the 

building.  Their session has timed out due to inactivity.  A new user needs to log into the device, but 

notices that the user is still logged in and their name is displayed on the ECS Authorization screen.  At 

this point, the user would have to use Task Manager to end the session, restart the computer, or may 

have to get their technical department involves so the user’s session may be terminated.  With this new 

feature, this user can instead click onto the Exit button located on the ECS Authorization screen.  The 

user will be warned that someone else is logged into ECS and any work they may have in progress will be 

lost.  Once the user confirms this is OK, they must wait a few seconds for the session to end before they 

will be able to open a new icon of ECS. 

SETUP: 

1. Navigate to American Data – ECS > Setup > Settings > System. 

2. Place a check mark in Allow Exit on Hide. 

3. Click OK to save changes. 

RULES: This is a system wide setting, so will affect all sites/services located within the database.  There is 

not a way to track/restrict who clicks the Exit button on the ECS Authorization screen.  Be sure that if 
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you enable this feature, your facility completes education to all users so as no one is accidently closing 

out in progress sessions that had unsaved work.   

ECS Mobile 

• The desktop version of ECS was enhanced with the following features that have now also been 

carried over into the ECS mobile environment: 

o Items with a “List” when signing off on the MAR can control which responses flip and 

which responses do not.  This same functionality has now been carried through to ECS 

mobile. 

o Mark used word properties within documenting screens will now work correctly in ECS 

mobile.   

• There is a new button located in the Help > About menu option in the desktop version of ECS 

called Refresh Mobile Client List.  This button would be used in case there was a communication 

error between the desktop version and mobile where client updates in the desktop version of 

ECS are not updating in mobile.  This would include client changes like new clients or filter 

changes (ex. Floor change).   

• Mobile speed was improved.  This speed improvement will mostly impact clients who have a 

large client list and were previously experiencing intermittent speed issues navigating ECS 

mobile. 

• Additional speed improvements were made specifically in loading the electronic sign 

(MAR/TAR). 

Contact Information 
• Email Addresses 

o Signing up for email lists: CARES@american-data.com 

o Clinical: clinical@american-data.com 

o Financial: financial@american-data.com 

• Phone Number 

o General inquiries / support: 1-800-464-9942 
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